Старый 28.07.2016, 11:16   #451
serg-dymov
Новичок
 
Регистрация: 22.09.2014
Сообщений: 9
Сказал(а) спасибо: 19
Поблагодарили 4 раз(а) в 2 сообщениях
serg-dymov пока не определено
По умолчанию

Может кто подскажет как победить: Выгрузка ЭСЧФ доступна в онлайн режиме для пользователей, подписанных на обновление! По вопросам подписки обращайтесь по тел. 210-59-03
serg-dymov вне форума   Ответить с цитированием
Старый 28.07.2016, 11:33   #452
Lovezsolnza
Пользователь
 
Регистрация: 05.06.2014
Сообщений: 32
Сказал(а) спасибо: 4
Поблагодарили 30 раз(а) в 9 сообщениях
Lovezsolnza пока не определено
По умолчанию

Цитата:
Сообщение от serg-dymov Посмотреть сообщение
Может кто подскажет как победить: Выгрузка ЭСЧФ доступна в онлайн режиме для пользователей, подписанных на обновление! По вопросам подписки обращайтесь по тел. 210-59-03
А база какая? Надо в конфигураторе посмотреть. Выложите md - глянем
Lovezsolnza вне форума   Ответить с цитированием
Старый 28.07.2016, 13:20   #453
serg-dymov
Новичок
 
Регистрация: 22.09.2014
Сообщений: 9
Сказал(а) спасибо: 19
Поблагодарили 4 раз(а) в 2 сообщениях
serg-dymov пока не определено
По умолчанию

Цитата:
Сообщение от Lovezsolnza Посмотреть сообщение
А база какая? Надо в конфигураторе посмотреть. Выложите md - глянем
Если не то сделал напишите.
Вложения
Тип файла: rar ЮколаСтанд2016.06.15.rar (6.02 Мб, 33 просмотров)
serg-dymov вне форума   Ответить с цитированием
Старый 29.07.2016, 09:06   #454
Lovezsolnza
Пользователь
 
Регистрация: 05.06.2014
Сообщений: 32
Сказал(а) спасибо: 4
Поблагодарили 30 раз(а) в 9 сообщениях
Lovezsolnza пока не определено
По умолчанию

1. Скачиваем файл toxml.ert [Ссылки доступны только зарегистрированным пользователям . Регистрируйся тут...] и кладем его в папку ExtForms
2. Глобальный модуль: Процедура ПриНачалеРаботыСистемы()
Ремаркуем это:
//Если юПроверитьРегНомер() = 0 Тогда
// СтатусВозврата(0);
// Возврат;
//КонецЕсли;
3. Обработки - ВыгрузкаЭСЧФ:
Ремаркуем все, в конце добавляем
Функция ПроверкаОбновлений()
//Перем Ответ;
//Попытка
// HTTPАдрес = АдресСайтаОбновлений+"expcheckxml.asp?id="+СокрЛП( Константа.УННОрганизации)+"&regnum="+СокрЛП(Конста нта.РегНомер);
// HTTPСоединение.Получить(HTTPАдрес, Ответ, 2);//url, приемник, тип приемника (1 - путь к файлу, куда записать полученные данные)
//Исключение
// Сообщить(HTTPСоединение.СтрокаСостоянияОтвета);
// Возврат 0;
//КонецПопытки;
//Если ПустоеЗначение(Ответ) = 1 Тогда
// Возврат 0;
//КонецЕсли;
//Если Ответ = "NA" Тогда
// Сообщить("Выгрузка ЭСЧФ доступна в онлайн режиме для пользователей, подписанных на обновление!","!");
// Сообщить("По вопросам подписки обращайтесь по тел. 210-59-03", "i");
// Возврат -1;
//КонецЕсли;
//
//КомпонентаXML = КаталогИБ() + "Extforms\"+Прав(СтрЗаменить(Ответ,"tx","er"), 9);
//Попытка
// HTTPСоединение.Получить(Ответ, КомпонентаXML, 1);//url, приемник, тип приемника (1 - путь к файлу, куда записать полученные данные)
//Исключение
// Сообщить(HTTPСоединение.СтрокаСостоянияОтвета);
// Возврат 0;
//КонецПопытки;
//
//Если ФС.СуществуетФайл(КомпонентаXML) = 0 Тогда
// Возврат 0;
//КонецЕсли;
Компонента = "toxml.ert";
КомпонентаXML = КаталогИБ() + "Extforms\"+Компонента;
Если ФС.СуществуетФайл(КомпонентаXML) = 0 Тогда
Возврат 0;
КонецЕсли;
Возврат 1;
КонецФункции

4. Процедура Выполнить()
Ремаркуем в конце
//Если ФС.СуществуетФайл(КомпонентаXML) = 1 Тогда
//ФС.УдалитьФайл(КомпонентаXML);
//КонецЕсли;

Теперь в указанной папке будет создаваться файл xml-формата ЭСЧФ. На портал не заливал, потому как снова не работает.
Lovezsolnza вне форума   Ответить с цитированием
6 пользователя(ей) сказали cпасибо:
Показать/Скрыть список поблагодаривших
Старый 29.07.2016, 10:01   #455
serg-dymov
Новичок
 
Регистрация: 22.09.2014
Сообщений: 9
Сказал(а) спасибо: 19
Поблагодарили 4 раз(а) в 2 сообщениях
serg-dymov пока не определено
По умолчанию

Не понятен 2-ой пункт. Где находится глобальный модуль? Остальное сделал. Спасибо.
serg-dymov вне форума   Ответить с цитированием
Старый 29.07.2016, 12:22   #456
Lovezsolnza
Пользователь
 
Регистрация: 05.06.2014
Сообщений: 32
Сказал(а) спасибо: 4
Поблагодарили 30 раз(а) в 9 сообщениях
Lovezsolnza пока не определено
По умолчанию

Цитата:
Сообщение от serg-dymov Посмотреть сообщение
Не понятен 2-ой пункт. Где находится глобальный модуль? Остальное сделал. Спасибо.
Открываем конфигуратор, открываем конфигураЦИЮ, в дереве объектов на самом верхнем уровне давим правую кнопку и выбираем Глобальный модуль
Lovezsolnza вне форума   Ответить с цитированием
2 пользователя(ей) сказали cпасибо:
andre32 (02.09.2016), serg-dymov (29.07.2016)
Старый 29.07.2016, 13:03   #457
serg-dymov
Новичок
 
Регистрация: 22.09.2014
Сообщений: 9
Сказал(а) спасибо: 19
Поблагодарили 4 раз(а) в 2 сообщениях
serg-dymov пока не определено
По умолчанию

Цитата:
Сообщение от Lovezsolnza Посмотреть сообщение
Открываем конфигуратор, открываем конфигураЦИЮ, в дереве объектов на самом верхнем уровне давим правую кнопку и выбираем Глобальный модуль
Огромное спасибо, все получилось.
serg-dymov вне форума   Ответить с цитированием
Старый 02.08.2016, 07:19   #458
Lovezsolnza
Пользователь
 
Регистрация: 05.06.2014
Сообщений: 32
Сказал(а) спасибо: 4
Поблагодарили 30 раз(а) в 9 сообщениях
Lovezsolnza пока не определено
По умолчанию

Всем доброго дня! Скиньте, пожалуйста, ЗиК 7.7 Разработка: Фирма "1С". Не могу обновить древнюю свою версию. От МиСофта не накатывается обновления. Спасибо!
Или я что-то неправильно делаю?
Lovezsolnza вне форума   Ответить с цитированием
Старый 04.08.2016, 12:12   #459
genart2310
Новичок
 
Регистрация: 25.10.2013
Сообщений: 20
Сказал(а) спасибо: 6
Поблагодарили 17 раз(а) в 7 сообщениях
genart2310 пока не определено
По умолчанию

Добрый день. Кто располагает конфигурациями "Строительство" от Юколы и Мисофт за июль месяц 2016 года очень большая просьба - поделитесь. Интересуют обе июльские. Большое спасибо за помощь.
genart2310 вне форума   Ответить с цитированием
Старый 05.08.2016, 13:05   #460
Lovezsolnza
Пользователь
 
Регистрация: 05.06.2014
Сообщений: 32
Сказал(а) спасибо: 4
Поблагодарили 30 раз(а) в 9 сообщениях
Lovezsolnza пока не определено
По умолчанию

Подскажите, в Юколовской базе, как выбрать документ основание для ЭСЧФ?
Lovezsolnza вне форума   Ответить с цитированием
Старый 06.08.2016, 23:01   #461
AnatolRY
Новичок
 
Регистрация: 13.03.2016
Сообщений: 4
Сказал(а) спасибо: 4
Поблагодарили 0 раз(а) в 0 сообщениях
AnatolRY пока не определено
По умолчанию

Цитата:
Сообщение от Lovezsolnza Посмотреть сообщение
Подскажите, в Юколовской базе, как выбрать документ основание для ЭСЧФ?
У меня получилось только удалить ЭСЧФ, нормально заполнить накладную и нажав печать ТТН заполнить данные ТТН и сохранить всё это.
После этого по новому сформировал ЭСЧФ и ТТН-основание подцепилась нормально.
Есть ещё косяк в кодом формы ТТН. При выгрузке ЭСЧФ код должен быть длиной 6 знаков, а при заполнении кода формы ТТН программа почему-то хочет длину кода 3 символа, но поругавшись на 6 символов - всё равно принимает их и далее выгрузка идет норм.
AnatolRY вне форума   Ответить с цитированием
Старый 08.08.2016, 12:44   #462
igor2063
Новичок
 
Регистрация: 16.05.2014
Сообщений: 1
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
igor2063 пока не определено
По умолчанию

код формы действительно шесть символов 401851 или 402861, а вот тип формы - три символа 603 это ТТН-1, ТН-2 и пр. виды доков тоже ТРИ цифры
igor2063 вне форума   Ответить с цитированием
Старый 10.08.2016, 06:08   #463
vlt025
Новичок
 
Регистрация: 26.01.2016
Сообщений: 4
Сказал(а) спасибо: 38
Поблагодарили 0 раз(а) в 0 сообщениях
vlt025 пока не определено
По умолчанию

может у кого есть юкола транспорт с деноминацей
vlt025 вне форума   Ответить с цитированием
Старый 11.08.2016, 09:50   #464
serg-dymov
Новичок
 
Регистрация: 22.09.2014
Сообщений: 9
Сказал(а) спасибо: 19
Поблагодарили 4 раз(а) в 2 сообщениях
serg-dymov пока не определено
По умолчанию

Нужен совет: подгружаю на портал файл с 1С. Пишет Предоставленный XML не соответствует схеме. В чем ошибка?
serg-dymov вне форума   Ответить с цитированием
Старый 11.08.2016, 10:36   #465
VladStels
Новичок
 
Регистрация: 02.04.2015
Сообщений: 6
Сказал(а) спасибо: 3
Поблагодарили 0 раз(а) в 0 сообщениях
VladStels пока не определено
По умолчанию

Цитата:
Сообщение от serg-dymov Посмотреть сообщение
Нужен совет: подгружаю на портал файл с 1С. Пишет Предоставленный XML не соответствует схеме. В чем ошибка?
и у меня такое же ((
VladStels вне форума   Ответить с цитированием
Ответ


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
1С: Предприятие 8.2. КОНФИГУРАЦИИ для России. ТОЛЬКО ССЫЛКИ !!! admin 1C: Предприятие + конфигурации 8.2 2781 Сегодня 09:19
1С: Предприятие 7.х. КОНФИГУРАЦИИ для России. ТОЛЬКО ССЫЛКИ !!! admin 1C: Предприятие + конфигурации 7.7 729 22.10.2018 03:27
1С: Предприятие 7.7. Конфигурации и реглам. отчеты для Казахстана. Только ссылки !!! admin 1C: Предприятие + конфигурации для СНГ 177 05.09.2018 08:38
1С: Предприятие 8.1. Конфигурации для Украины. Только ссылки !!! admin 1C: Предприятие + конфигурации для Украины 81 10.08.2017 11:00
1с: Предприятие 8.1. Конфигурации для России. ТОЛЬКО ССЫЛКИ !!! admin 1C: Предприятие + конфигурации 8.1 90 18.11.2012 15:28


Текущее время: 22:48. Часовой пояс GMT +1.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc. Перевод: zCarot

Яндекс.Метрика